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Certification
To get the certification of the course about “GIS applied to Archaeology”, you should complete the
following practical exercise, and pass at least 6 of the 9 activities.
The certification will be issued by the gvSIG Association, and will consist of the Course
completion certificate.
The certification will be open continuously, so you can get it when you finish the different
modules. There are no specific delivery dates
You must create a text document (LibreOffice, Word ...) in which you must insert the 8 screenshots
indicated in the different exercises. Firstly you must insert the activity number (for example,
"Activity 1") and then take a screenshot of that activity. They must be ordered correctly.
Note: In activity 8, any screenshot must be taken, but the Layout must be exported to PDF.
You must send the text document with the 8 screenshots and the PDF file to
gvsigproject@gmail.com.
Once you receive the approval of having successfully completed the exercise by the tutor, you must
make a payment of € 25, a minimum cost to cover the expenses related to the evaluation and
certification. As a concept you should write:
“GIS for Archaeologists course – [FULL NAME]”
(where “FULL NAME” will be your name and surname)
You will be able to follow any of these ways:
•
By bank transfer, to this checking account: ES70 0049 5442 25 2416061947 (SWIFT:
BSCHESMMXXX)
•
By Paypal or credit card, through this link:
http://www.gvsig.com/en/courses/gis_archaeology
After making the payment you must reply the tutor sending the payment receipt and your personal
data (name, surname, address and ID card number). You will receive the certificate.
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Exercise
First of all you must download the cartography from the following link if you don't have it:

http://downloads.gvsig.org/download/documents/learning/gvsig
courses/gvSIG_Archaeology/CartographyGIS_ArchaeologyPractical_exercise.zip

If you have any doubt or problem during the exercise you can use the users mailing list as we
told you during the course. At this post you have more information about it:
https://blog.gvsig.org/2015/06/17/whattodowhenwegetanerroringvsig/
After downloading the cartography you have to open gvSIG and then create a new project, adding a
new View, which will be in EPSG 27700 (OSGB 1936 / British National Grid).
When you create the new View it will be created in the reference system that you had indicated in
the gvSIG preferences, so if you had another reference system configured in the preferences, you
will have to access to “View > Properties” menu, and change it to EPSG 27700.
You will also change the name of the new View, and you will rename it with your name and
surname.
Now you will maximize the View, and add the layer Scotland_archaeological_sites.shp that is
provided in this module, which contains the archaeological sites of a small area in Scotland.
You will apply a symbology by "Unique values", by the "name" field, selecting a "Colour scheme"
with a great variety of colours. Besides, you will apply a red colour to "Evelick" archaeological site.
Now you are going to apply a basic labelling to the same layer, by the "name" field, with "100" as a
fixed heigh, and units in "Meters". You will see the names of the archaeological sites.
Now you are going to open the attribute table of Scotland_archaeological_sites.shp layer.
You are going to add a new field on it with the area of each parcel. For this you can use the tool
"Add measure" directly, such as we spoke about during the course.
Note: Another option is to use the field calculator, but it is not as straightforward as the "Add
measure" tool.

© 2019 gvSIG Association

“GIS for Archaeologists” course

Activity 1
Once you have applied and accepted the symbology and
labelling, and after adding “Area” on the table, take a
screenshot of the whole screen where the table with the new
field and the View with the archaeological sites are shown, and
paste it on the evaluation template.

Once you have the “Area” field, you are going to apply a Filter (“Select by attributes” tool), where
you will select the parcels with an area of over 20.000 square meters (Query: “AREA>20000”).

Activity 2
Once you have applied the filter, you will see the elements with
an area of over 20.000 square meters selected on the attribute
table and on the View. Take a screenshot of the whole screen
(where the table and the View are shown) and paste it on the
evaluation template.

Now you are going to create a new View, in EPSG 21781, and you are going to load a new WMS
layer, connecting to:
http://wms.zh.ch/OrthoZHWMS
as you did during the course, and loading “Orthofoto ZH Sommer RGB” layer (in “png” format and
EPSG “21781”). Once you have loaded the orthophoto you will load “Arq_site_Zurich_21781.shp”
layer, that you used during the course with the archaeological sites of Zurich area, and you will
apply a symbology where the archaeological sites are shown on the orthophoto in a better way (for
example in red colour and size “4”). Then you will zoom in to any of the archaeological sites.
Now you are going to create a new vector layer as we did in the module about “Editing”, in SHP
format, and you will call it "Prospections". It will be "polygon" type (SURFACE), and you will add
a field called “Num_peop" ("Integer" type; size: 2), and another one called "Name_peop"("String"
type; size: 30). In the last window of the wizard you will indicate that this layer is added to the
View.
Once added you will start editing on it, and you will digitize several prospection areas (polygons)
around the archaeological site, on the orthophoto. You will also fill in the "Num_peop" and
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"Name_peop" fields of the table with random number of people and names.
Once you have digitized several polygons and you have filled in the table with the values, you will
"Finish editing".

Activity 3
Once you have finished editing, showing the View with some of
the prospection areas and the table with the values, take a
screenshot of the whole screen and paste it on the evaluation
template.

Now you are going to continue on the same View, where you will add the “LindenhofKeller
coordinates.csv” file, that you have downloaded with the cartography of this module, as a layer.
You will do it as shown at the first module of the course (using “Geometry” tab when you add it).
Once added you will see a point layer (a virtual layer because it's a csv file). If you open its attribute
table you will see a field with the point number and two fields with the X and Y coordinates.
Now you are going to create a new shapefile using derivative geometries tool, as shown at the first
module, that is, you are going to create a polygon layer from the csv file added on the View. The
order of the points is indicated in the field called "Point". In this case you will get only one polygon,
so when you move the points to the box below in the correct order, firstly you will press
"Generate", and once you see the boundary (the polygon) of the site you will press "Finish".
Now you will edit the layer that you have created, and you will open its attribute table. You will add
a new field (for example from the "Table → Add column" menu). The type will be "String" and size
20, and you will call it "Name". You are going to fill in the only record in the new field with your
name. Then you will finish editing.
Now you are going to label the layer by the "Name" field, with a size of 30 pixels. You will see the
polygon and a label with your name.

Activity 4
When you have the polygon and the label with your name, take
a screenshot of the whole screen and paste it on the evaluation
template.
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Now you are going to apply a geoprocess on the last polygon that you have created. For example
we want to establish a protection area around the archaeological site, where any construction work
can be carried out. For that you will apply a buffer by a specific distance, which in this case will be
20 m.
To do this, on the previous view, with the archaeological site layer visible, you will open the
Toolbox (as you did in the Geoprocessing module), and you will run the "Buffer" geoprocess. You
will indicate that it will be 20 meters away, with round border. Since it is only one polygon, you
won't mark the option to dissolve entities. As output file you will select "Protection_area.shp". Once
you run it, you will see the resulting polygon.

Activity 5
When you have the polygon with the protection area, take a
screenshot of the whole screen and insert it in the evaluation
template.

At the next exercise you will create a heat map as shown during the course. To do this, you are
going to continue working on the last View, where you are going to add the
Grabhugel_Rohbank_material.shp layer available at this module, that contains the points where
archaeological objects have been found at Grabhügel Rohbank archaeological site. We want to see
the areas where many objects have been found at a glance, in order to perform a more detailed
exploration at these areas.
At the exercise done during the course, the field with the weighting for each point was included at
the layer already. Now it's not included at Grabhugel_Rohbank_material.shp layer, so you are going
to create it first.
You are going to start editing on Grabhugel_Rohbank_material.shp layer, and you are going to open
its attribute table. You will clear selection if you have any element selected, and then you will go to
Table>Add column menu. You will create this field:
•

Field name: Weight

•

Type: Integer

•

Length: 1

•

Precision: [keep it empty]

•

Default value: 1

After accepting a new field called “Weight” will have been created, and the value for all the
registers will be “1” (all the elements with the same weight for the geoprocess).
You have to finish editing, and then you can apply the "Density (Kernel)" geoprocess as shown
during the course. The input layer will be Grabhugel_Rohbank_material.shp, "Search radius" 10
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meters, and the “Weight” field that you have created. In the tab "Output region" you will use the
extension of the Grabhugel_Rohbank_material.shp layer, and 0.5 meter for cell size.
Finally you will apply a Colour table as we shown during the course.

Activity 6
Once you have applied the colour table on the new raster file
take a screenshot of the whole screen and insert it in the
evaluation template.

Now you are going to get the flow line profile as shown in the course, to get the areas where it's
probable to find new archaeological objects, but you will do it on another archaeological site. For
that you will create a new view, in EPSG 21781, and you will add the same DEM that we used
during the course (called DEM_Zurich_21781_smaller2.tif) and the layer with the archaeological
sites of Zurich area (Arq_site_Zurich_21781.shp). You will zoom to the DEM layer.
The first thing you must do to perform hydrological analysis is to apply the "Sink filling"
geoprocess, where you will write 0.08 for “minimum angle between cells”.
After that, you can apply the "Flow line profile" geoprocess. You will do it on the "Gamser"
archaeological site, with X = 697539, Y = 257628 coordinates. As input layer you will select the
preprocessed DEM, that you have obtained after "Sink filling" geoprocess. Once done, if the layers
are not displayed correctly you will apply a symbology that allows you to visualize them.

Activity 7
When the geoprocess is finished, move the window that shows
the profile on the side so that the result is visible. Then take a
screenshot where the profile window and the DEM with the
flow line are shown, and attach it to the evaluation template.

Now, you are going to create a new View, with EPSG 27700, and you are going to add the
Scotland_archaeological_sites.shp layer that you used at the first activity, and you are going to
apply a symbology by "Unique values", by the "name" field, selecting a "Colour scheme" with a
great variety of colours. Besides, you will apply a green colour to "Evelick" archaeological site.
Now you are going to apply the same labelling that you applied at the beginning, by the "name"
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field, with "100" as a fixed heigh, and units in "Meters". You will see the names of the
archaeological sites.
Once you have applied the symbology you will create a Layout, as we spoke about in the course,
where you will include that last View. Then you will add a title, in which you will include your
name and surname between brackets.
Finally you will also add a legend, a north, a graphic scale and other elements of your choice (an
image of any of the archaeological sites of the map with an arrow from it to the polygon of the
View, a rectangle ...).
Once you have the map with all the elements, you will export it to PDF as explained in the
corresponding video.

Activity 8
At this activity you must send the PDF file to the tutor. You
don't have to take a screenshot and attach it to the evaluation
template.

Finally, you are going to georeference an image. For that you are going to create a new View,
which you will rename with your name, in EPSG 25830 (ETRS89 UTM 30), and you will load the
layer called Ortophoto_Alcudia.jpg. You will see L'Alcudia archaeological site in Spain, where the
Lady of Elche was found (https://en.wikipedia.org/wiki/Lady_of_Elche), an Iberian limestone bust
from the 4th century BC.
Now you will access the image georeferencing tool that you saw during the course. You will select
the georeferencing option with reference cartography (selecting the view that you have created with
your name) and you will select the image to be georeferenced, which will be the "alcudia.gif" file
that is attached in this module.
You can use the points that you want to georeference the image, but you have to take into account
that they don't have to form a straight line.
Once you finish georeferencing and you have the two layers at the View, you will give
approximately 50% transparency to the georeferenced image, so that you see the ortophoto below.

Activity 9
When you have the image georeferenced with transparency on
the ortophoto take a screenshot and attach it to the evaluation
template.
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